Emby Server allows attackers to gain administrative server access without preconditions
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-640.
Summary
Emby Server is a user-installable home media server. Versions below 4.9.1.81 allow an attacker to gain full administrative access to an Emby Server (for Emby Server administration, not at the OS level). Other than network access, no specific preconditions need to be fulfilled for a server to be vulnerable. This issue is fixed in version 4.9.1.81.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Emby | security | before 4.9.1.81 | 4.9.1.81 | Patch available | CNA |
- security VendorEmby Affected before 4.9.1.81 Fixed in 4.9.1.81 Patch available CNA
Remediation
- Fix · CNA security (EmbySupport) Fixed in 4.9.1.81
Timeline
- 2026-10-02 Threatist record created from CVE-2025-64113
References
More Emby vulnerabilities
- TI-2020-16372 Emby Server before 4.5.0 allows SSRF via the Items/RemoteSearch/Image ImageURL parameter. CVSS 3.1CRITICAL 9.8
- TI-2021-07880 Emby Server < 4.7.12.0 is vulnerable to a login bypass attack by setting the… CVSS 3.1CRITICAL 9.8
- TI-2025-39760 Emby Server is Vulnerable to Remote Code Execution Through XSS in Admin Dashboard CVSS 4.0HIGH 8.4
- TI-2022-16600 In Emby Server 4.6.7.0, the playlist name field is vulnerable to XSS stored where it is… CVSS 3.1MEDIUM 6.1
- TI-2021-07881 Emby Server versions < 4.6.0.50 is vulnerable to Cross Site Scripting (XSS) vulnerability… CVSS 3.1MEDIUM 6.1
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences