Read the docs
TI-2025-40247 Aliases CVE-2025-65094

WBCE CMS is Vulnerable to Privilege Escalation via Group ID Manipulation (IDOR)

Priority HIGH 73CWE-266Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
Privilege escalation, Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-266 and CWE-285.

Summary

WBCE CMS is a content management system. Prior to version 1.6.4, a low-privileged user in WBCE CMS can escalate their privileges to the Administrators group by manipulating the groups[] parameter in the /admin/users/save.php request. The UI restricts users to assigning only their existing group, but server-side validation is missing, allowing attackers to overwrite their group membership and obtain full administrative access. This results in a complete compromise of the CMS. This issue has been patched in version 1.6.4.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00406 35th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WBCE_CMS (WBCE): 1.6.4

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
WBCEWBCE_CMSbefore 1.6.41.6.4Patch availableCNA
  • WBCE_CMS VendorWBCE Affected before 1.6.4 Fixed in 1.6.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wbce:wbce_cms:*:*:*:*:*:*:*:*before 1.6.4VulnerableWBCE
  • cpe:2.3:a:wbce:wbce_cms:*:*:*:*:*:*:*:* Versions before 1.6.4 Vulnerable ·WBCE

Remediation

  • Fix · CNA WBCE_CMS (WBCE) Fixed in 1.6.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-65094

References

  • TI-2025-41260 WBCE CMS has Weak Random Number Generator in Password Generation Function CVSS 3.1CRITICAL 9.8
  • TI-2022-22742 WBCE CMS v1.5.4 can implement getshell by modifying the upload file type. CVSS 3.1CRITICAL 9.8
  • TI-2025-40518 WBCE CMS is Vulnerable to Time-Based Blind SQL Injection through groups[] Parameter CVSS 4.0CRITICAL 9.4
  • TI-2024-38380 WBCE CMS 1.6.2 Remote Code Execution via Elfinder File Upload CVSS 4.0HIGH 8.7
  • TI-2025-24531 WBCE CMS <= 1.6.3 Authenticated Remote Code Execution via Module Upload CVSS 4.0HIGH 8.6
  • TI-2021-02748 SQL Injection in wbce/wbce_cms CVSS 3.1CRITICAL 9.8
See all 39 →

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences