An issue in ComfyUI-Manager prior to version 3.38 allowed remote attackers to potentially…
Priority MEDIUM 42CWE-420Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA and GitHub.
Summary
An issue in ComfyUI-Manager prior to version 3.38 allowed remote attackers to potentially manipulate its configuration and critical data. This was due to the application storing its files in an insufficiently protected location that was accessible via the web interface
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.01392 72nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed comfyui-manager (PyPI): 3.38
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | comfyui-manager (PyPI) | before 3.38 | 3.38 | Patch available | GHSA-95pq-hr8p-f5g7 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- comfyui-manager (PyPI) Vendor— Affected before 3.38 Fixed in 3.38 Patch available GHSA-95pq-hr8p-f5g7
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:comfy:comfyui-manager:*:*:*:*:*:*:*:* | before 3.38 | Vulnerable | comfyanonymous |
- cpe:2.3:a:comfy:comfyui-manager:*:*:*:*:*:*:*:* Versions before 3.38 Vulnerable ·comfyanonymous
Remediation
- Fix · GHSA-95pq-hr8p-f5g7 comfyui-manager (PyPI) Fixed in 3.38 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2025-67303
- 2026-10-03 Alias added: GHSA-95pq-hr8p-f5g7
References
Exploit 1
More comfyanonymous Comfyui-manager vulnerabilities
- TI-2026-18295 ComfyUI-Manager is Vulnerable to CRLF Injection in Configuration Handler CVSS 3.1HIGH 7.5
Sources
- CVE-2025-67303 · CVE Program
- CVE-2025-67303 · NVD
- FIRST EPSS
- GHSA-95pq-hr8p-f5g7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences