WordPress Hub Core plugin < 6.0.2 - Local File Inclusion vulnerability
Priority LOW 35CWE-98Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- High
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-98.
Summary
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in LiquidThemes Hub Core allows PHP Local File Inclusion. This issue affects Hub Core: from n/a before 6.0.2.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00371 31st percentileScored 2026-11-07
Fix Fixed Hub Core (LiquidThemes): 6.0.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| LiquidThemes | Hub Core | before 6.0.2 | 6.0.2 | Patch available | CNA |
- Hub Core VendorLiquidThemes Affected before 6.0.2 Fixed in 6.0.2 Patch available CNA
Remediation
- Fix · CNA Hub Core (LiquidThemes) Fixed in 6.0.2
Timeline
- 2026-10-02 Threatist record created from CVE-2025-68065
- 2026-10-03 Alias added: GHSA-3wxp-8m6g-m8x5
References
More LiquidThemes vulnerabilities
- TI-2025-00928 AIHub <= 1.3.7 - Unauthenticated Arbitrary File Upload in generate_image CVSS 3.1CRITICAL 9.8
- TI-2025-22203 WordPress LogisticsHub theme <= 1.1.6 - Arbitrary File Upload Vulnerability CVSS 3.1CRITICAL 10.0
- TI-2025-19798 WordPress AI Hub plugin <= 1.3.7 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
- TI-2026-56405 WordPress Booking Hub plugin <= 1.3.1 - Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
- TI-2026-25088 WordPress Booking Hub plugin <= 1.3.0 - Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
- TI-2026-25087 WordPress MagicAI for WordPress - AI Text, Image, Chat, Code, and Voice Generator plugin… CVSS 3.1HIGH 8.8
Sources
- CVE-2025-68065 · CVE Program
- CVE-2025-68065 · NVD
- FIRST EPSS
- GHSA-3wxp-8m6g-m8x5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences