WordPress Avante theme < 3.0.5 - Reflected Cross Site Scripting (XSS) vulnerability
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Unauthenticated Cross Site Scripting (XSS) in Avante < 3.0.5 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0023 13th percentileScored 2026-11-07
Fix Fixed Avante (ThemeGoods): 3.0.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| ThemeGoods | Avante | before 3.0.5 | 3.0.5 | Patch available | CNA |
- Avante VendorThemeGoods Affected before 3.0.5 Fixed in 3.0.5 Patch available CNA
Remediation
- Fix · CNA Avante (ThemeGoods) Fixed in 3.0.5
Timeline
- 2026-10-02 Threatist record created from CVE-2025-68524
- 2026-10-03 Alias added: GHSA-8xjg-38xf-pjc5
More ThemeGoods vulnerabilities
- TI-2026-41593 WordPress Grand Photography theme <= 5.7.8 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-26227 WordPress GrandTour theme <= 5.6 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-23947 WordPress Grand Restaurant WordPress theme <= 7.0 - Path Traversal to PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2026-18964 WordPress Grand Restaurant theme <= 7.0.10 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-42813 WordPress Capella theme <= 2.5.5 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-42744 WordPress PhotoMe theme <= 5.6.11 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
Sources
- CVE-2025-68524 · CVE Program
- CVE-2025-68524 · NVD
- FIRST EPSS
- GHSA-8xjg-38xf-pjc5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences