WordPress SweetDate Core plugin < 1.1.5 - Reflected Cross Site Scripting (XSS) vulnerability
Priority LOW 30CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Unauthenticated Cross Site Scripting (XSS) in SweetDate Core < 1.1.5 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0018 7th percentileScored 2026-11-07
Fix Fixed SweetDate Core (SeventhQueen): 1.1.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| SeventhQueen | SweetDate Core | before 1.1.5 | 1.1.5 | Patch available | CNA |
- SweetDate Core VendorSeventhQueen Affected before 1.1.5 Fixed in 1.1.5 Patch available CNA
Remediation
- Fix · CNA SweetDate Core (SeventhQueen) Fixed in 1.1.5
Timeline
- 2026-10-02 Threatist record created from CVE-2025-69140
- 2026-10-03 Alias added: GHSA-mfrx-xc8q-39vm
More SeventhQueen vulnerabilities
- TI-2024-28875 WordPress Sweet Date theme <= 3.7.3 - Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-37036 WordPress K Elements plugin < 5.4.0 - Unauthenticated Account Takeover vulnerability CVSS 3.1CRITICAL 9.8
- TI-2026-21831 WordPress Sweet Date theme < 4.0.1 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-39796 WordPress Kleo theme < 5.5.0 - Local File Inclusion vulnerability CVSS 3.1HIGH 7.5
- TI-2026-18046 WordPress BuddyApp theme <= 1.9.2 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2024-37179 WordPress Kleo theme < 5.4.4 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
Sources
- CVE-2025-69140 · CVE Program
- CVE-2025-69140 · NVD
- FIRST EPSS
- GHSA-mfrx-xc8q-39vm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences