Connect-CMS Access control vulnerability
Priority LOW 38CWE-284Published · Updated
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub. Impact type from CWE-284.
Summary
### Impact(影響) There is an Access control vulnerability on the management system of Connect-CMS. Affected Version : Connect-CMS v1.8.6, 2.4.6 and earlier ### Patches(修正バージョン) version v1.8.7, v2.4.7 ### Workarounds(運用回避手段) Upgrade Connect-CMS to latest version
Why it matters now
Fix Fixed opensource-workshop/connect-cms (Packagist): 1.8.7, 2.4.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | opensource-workshop/connect-cms (Packagist) | before 1.8.7 | 1.8.7 | Patch available | GHSA-5rjc-jc28-cwgg |
| — | opensource-workshop/connect-cms (Packagist) | 2.0.0 to before 2.4.7 | 2.4.7 | Patch available | GHSA-5rjc-jc28-cwgg |
- opensource-workshop/connect-cms (Packagist) Vendor— Affected before 1.8.7 Fixed in 1.8.7 Patch available GHSA-5rjc-jc28-cwgg
- opensource-workshop/connect-cms (Packagist) Vendor— Affected 2.0.0 to before 2.4.7 Fixed in 2.4.7 Patch available GHSA-5rjc-jc28-cwgg
Remediation
- Fix · GHSA-5rjc-jc28-cwgg opensource-workshop/connect-cms (Packagist) Fixed in 1.8.7 Advisory →
- Fix · GHSA-5rjc-jc28-cwgg opensource-workshop/connect-cms (Packagist) Fixed in 2.4.7 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-5rjc-jc28-cwgg
References
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences