Read the docs
TI-2026-00193 Aliases CVE-2026-0249GHSA-h3p8-5g8q-vm3h

GlobalProtect App: Certificate Validation Bypass Vulnerabilities

Priority LOW 23CWE-295Published · Updated

Key facts

Attack vector
Adjacent network
Privileges required
None
User interaction
None
Attack complexity
Low
Attack requirements
Present
Impact type
Spoofing
Confidentiality · integrity · availability
High · High · None
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-295.

Summary

Multiple improper certificate validation vulnerabilities in the Palo Alto Networks GlobalProtect™ app enables an attacker to intercept encrypted communications and potentially compromise the endpoint. This can enable a local non-administrative operating system user or an attacker on the same subnet to redirect traffic to an unauthorized server and facilitate the installation of malicious software. The GlobalProtect app on Linux, Windows, iOS and GlobalProtect UWP app are not affected.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00111 1st percentileScored 2026-11-07
Fix Fixed GlobalProtect App (Palo Alto Networks): 6.3.3-h9 (6.3.3-999), 6.2.8-h10 (6.2.8-948), 6.1.13 +3

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Palo Alto NetworksGlobalProtect App6.3.0 to before 6.3.3-h9 (6.3.3-999); 6.2.0 to before 6.2.8-h10 (6.2.8-948)6.3.3-h9 (6.3.3-999), 6.2.8-h10 (6.2.8-948)Patch availableCNA
Palo Alto NetworksGlobalProtect App6.1.0 to before 6.1.13; 6.0.0 to before 6.0.146.1.13, 6.0.14Patch availableCNA
Palo Alto NetworksGlobalProtect App6.0.0 to before 6.0.136.0.13Patch availableCNA
Palo Alto NetworksGlobalProtect App—AllPatch availableCNA
  • GlobalProtect App VendorPalo Alto Networks Affected 6.3.0 to before 6.3.3-h9 (6.3.3-999); 6.2.0 to before 6.2.8-h10 (6.2.8-948) Fixed in 6.3.3-h9 (6.3.3-999), 6.2.8-h10 (6.2.8-948) Patch available CNA
  • GlobalProtect App VendorPalo Alto Networks Affected 6.1.0 to before 6.1.13; 6.0.0 to before 6.0.14 Fixed in 6.1.13, 6.0.14 Patch available CNA
  • GlobalProtect App VendorPalo Alto Networks Affected 6.0.0 to before 6.0.13 Fixed in 6.0.13 Patch available CNA
  • GlobalProtect App VendorPalo Alto Networks Affected — Fixed in All Patch available CNA

CPE configurations NVD · 17

CPEVersionsRoleVendor
cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:macos:*:*6.0.0 to before 6.0.13VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:android:*:*6.0.0 to before 6.0.14VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:chrome:*:*6.0.0 to before 6.0.14VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:android:*:*6.1.0 to before 6.1.14VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:chrome:*:*6.1.0 to before 6.1.14VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:macos:*:*6.2.0 to before 6.2.8; 6.3.0 to before 6.3.3VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.2.8:-:*:*:*:macos:*:*6.2.8VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.2.8:h1:*:*:*:macos:*:*6.2.8 h1VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.2.8:h7:*:*:*:macos:*:*6.2.8 h7VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h1:*:*:*:macos:*:*6.3.3 h1VulnerableCyberArk Software, a Palo Alto Networks Company
Show 7 more CPE
CPEVersionsRoleVendor
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h2:*:*:*:macos:*:*6.3.3 h2VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h3:*:*:*:macos:*:*6.3.3 h3VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h4:*:*:*:macos:*:*6.3.3 h4VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h6:*:*:*:macos:*:*6.3.3 h6VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h7:*:*:*:macos:*:*6.3.3 h7VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h8:*:*:*:macos:*:*6.3.3 h8VulnerableCyberArk Software, a Palo Alto Networks Company
cpe:2.3:a:paloaltonetworks:globalprotect:6.3.3:h9:*:*:*:macos:*:*6.3.3 h9VulnerableCyberArk Software, a Palo Alto Networks Company

Remediation

  • Fix · CNA GlobalProtect App (Palo Alto Networks) Fixed in 6.3.3-h9 (6.3.3-999), 6.2.8-h10 (6.2.8-948)
  • Fix · CNA GlobalProtect App (Palo Alto Networks) Fixed in 6.1.13, 6.0.14
  • Fix · CNA GlobalProtect App (Palo Alto Networks) Fixed in 6.0.13
  • Fix · CNA GlobalProtect App (Palo Alto Networks) Fixed in All

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Palo Alto Networks GlobalProtect App 6.0.13, 6.2.8-h10 (6.2.8-948), 6.3.3-h9 (6.3.3-999)

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2026-00194 GlobalProtect App: Buffer Overflow Vulnerability during connection to Portal or GatewayPriority LOW 26

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-0249
  2. 2026-10-03 Alias added: GHSA-h3p8-5g8q-vm3h

References

  • TI-2024-08782 Expedition: Unauthenticated OS Command Injection Vulnerability Leads to Firewall Credential Disclosure KEVCVSS 4.0CRITICAL 9.9
  • TI-2024-03172 PAN-OS: Arbitrary File Creation Leads to OS Command Injection Vulnerability in GlobalProtect KEVCVSS 3.1CRITICAL 10.0
  • TI-2020-01936 PAN-OS: Authentication Bypass in SAML Authentication KEVCVSS 3.1CRITICAL 10.0
  • TI-2017-11675 Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2026-00239 PAN-OS: Unauthenticated user initiated Buffer Overflow Vulnerability in User-ID™ Authentication Portal KEVCVSS 4.0CRITICAL 9.3
  • TI-2024-08784 Expedition: SQL Injection Leads to Firewall Admin Credential Disclosure KEVCVSS 4.0CRITICAL 9.2
See all 367 →

Sources