Netgear Orbi 370 Series Remote Code Execution vulnerability
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Active
- Attack complexity
- High
- Attack requirements
- Present
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-119 and the CVSS impact.
Summary
A NETGEAR security issue that could allow an attacker with ability to intercept and tamper with traffic between the router and the Internet to run commands on your device when the device administrator performs certain specific management actions. This issue affects NETGEAR Orbi 370 series devices before V12.1.2.7.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| NETGEAR | Orbi 370 | before V12.1.2.7 | V12.1.2.7 | Patch available | CNA |
- Orbi 370 VendorNETGEAR Affected before V12.1.2.7 Fixed in V12.1.2.7 Patch available CNA
CPE configurations NVD · 8
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:netgear:rbe370_firmware:*:*:*:*:*:*:*:* | before 12.1.2.7 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:rbe370:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
| cpe:2.3:o:netgear:rbe371_firmware:*:*:*:*:*:*:*:* | before 12.1.2.7 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:rbe371:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
| cpe:2.3:o:netgear:rbe372_firmware:*:*:*:*:*:*:*:* | before 12.1.2.7 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:rbe372:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
| cpe:2.3:o:netgear:rbe374_firmware:*:*:*:*:*:*:*:* | before 12.1.2.7 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:rbe374:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
- cpe:2.3:o:netgear:rbe370_firmware:*:*:*:*:*:*:*:* Versions before 12.1.2.7 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:rbe370:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
- cpe:2.3:o:netgear:rbe371_firmware:*:*:*:*:*:*:*:* Versions before 12.1.2.7 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:rbe371:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
- cpe:2.3:o:netgear:rbe372_firmware:*:*:*:*:*:*:*:* Versions before 12.1.2.7 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:rbe372:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
- cpe:2.3:o:netgear:rbe374_firmware:*:*:*:*:*:*:*:* Versions before 12.1.2.7 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:rbe374:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
Remediation
- Fix · CNA Orbi 370 (NETGEAR) Fixed in V12.1.2.7
Timeline
- 2026-10-02 Threatist record created from CVE-2026-0409
- 2026-10-03 Alias added: GHSA-p428-r6gm-23pg
References
More NETGEAR Rbe370 Firmware vulnerabilities
- TI-2026-00267 Authentication Bypass in NETGEAR Orbi Devices CVSS 4.0MEDIUM 6.1
- TI-2026-00275 Buffer overflow vulnerability in certain NETGEAR Nighthawk routers CVSS 4.0MEDIUM 4.3
Sources
- CVE-2026-0409 · CVE Program
- CVE-2026-0409 · NVD
- FIRST EPSS
- GHSA-p428-r6gm-23pg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences