WP Lightbox 2 < 3.0.7 - Admin+ Stored XSS
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The WP Lightbox 2 WordPress plugin before 3.0.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00192 8th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed WP Lightbox 2 (Unknown): 3.0.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Lightbox 2 | before 3.0.7 | 3.0.7 | Patch available | CNA |
- WP Lightbox 2 VendorUnknown Affected before 3.0.7 Fixed in 3.0.7 Patch available CNA
Remediation
- Fix · CNA WP Lightbox 2 (Unknown) Fixed in 3.0.7
Timeline
- 2026-10-02 Threatist record created from CVE-2026-1430
- 2026-10-03 Alias added: GHSA-hhcc-g67f-vx4p
References
Sources
- CVE-2026-1430 · CVE Program
- CVE-2026-1430 · NVD
- FIRST EPSS
- GHSA-hhcc-g67f-vx4p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences