Incorrect privilege assignment vulnerability in HYPR Server allows Privilege…
Priority LOW 28CWE-266Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Active
- Attack complexity
- High
- Attack requirements
- None
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-266.
Summary
Incorrect privilege assignment vulnerability in HYPR Server allows Privilege Escalation.This issue affects HYPR Server: from 10.5.1 before 10.7.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00337 27th percentileScored 2026-11-07
Fix Fixed Server (HYPR): 10.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Server (HYPR) Fixed in 10.7
Timeline
- 2026-10-02 Threatist record created from CVE-2026-1712
- 2026-10-03 Alias added: GHSA-gwp7-phfm-2677
References
More HYPR vulnerabilities
- TI-2023-00790 Incorrect permission assignment in HYPR Workforce Access CVSS 3.1CRITICAL 9.8
- TI-2023-01725 Missing authentication in HYPR Server CVSS 3.1HIGH 8.8
- TI-2023-01396 Improper authentication in HYPR Keycloak Authenticator Extension CVSS 3.1HIGH 8.8
- TI-2022-02030 Authorization bypass in HYPR Server CVSS 3.1HIGH 8.8
- TI-2022-02029 Forced Browsing vulnerability in HYPR Server version 6.10 to 6.15.1 allows remote… CVSS 3.1HIGH 8.8
- TI-2022-03010 Incorrect permission assignment in HYPR Workforce Access CVSS 3.1HIGH 8.8
Sources
- CVE-2026-1712 · CVE Program
- CVE-2026-1712 · NVD
- FIRST EPSS
- GHSA-gwp7-phfm-2677 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences