Gutena Forms < 1.6.1 - Contributor+ Arbitrary Limited Options Update
Priority MEDIUM 63CWE-639Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-639.
Summary
The Gutena Forms WordPress plugin before 1.6.1 does not validate option to be updated, which could allow contributors and above role to update arbitrary boolean and array options (such as users_can_register).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00224 13th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Gutena Forms (Unknown): 1.6.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Gutena Forms | before 1.6.1 | 1.6.1 | Patch available | CNA |
- Gutena Forms VendorUnknown Affected before 1.6.1 Fixed in 1.6.1 Patch available CNA
Remediation
- Fix · CNA Gutena Forms (Unknown) Fixed in 1.6.1
Timeline
- 2026-10-02 Threatist record created from CVE-2026-1753
- 2026-10-03 Alias added: GHSA-5ppv-gw49-frmx
References
Sources
- CVE-2026-1753 · CVE Program
- CVE-2026-1753 · NVD
- FIRST EPSS
- GHSA-5ppv-gw49-frmx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences