Powerpack for LearnDash < 1.3.0 - Unauthenticated Arbitrary Option Update
Priority HIGH 82CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-862.
Summary
The PowerPack for LearnDash WordPress plugin before 1.3.0 does not have authorization and CRSF checks in an AJAX action, allowing unauthenticated users to update arbitrary WordPress options (such as default_role etc) and create arbitrary admin users
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00442 38th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed PowerPack for LearnDash (Unknown): 1.3.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | PowerPack for LearnDash | before 1.3.0 | 1.3.0 | Patch available | CNA |
- PowerPack for LearnDash VendorUnknown Affected before 1.3.0 Fixed in 1.3.0 Patch available CNA
Remediation
- Fix · CNA PowerPack for LearnDash (Unknown) Fixed in 1.3.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-2446
- 2026-10-03 Alias added: GHSA-j6c6-2q86-98m6
References
Sources
- CVE-2026-2446 · CVE Program
- CVE-2026-2446 · NVD
- FIRST EPSS
- GHSA-j6c6-2q86-98m6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences