LearnPress < 4.3.7 - Unauthenticated Sensitive User Information Disclosure via REST API
Priority MEDIUM 63CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-862.
Summary
The LearnPress WordPress plugin before 4.3.7 does not gate the `edit` context on one of its REST endpoint behind the `edit_users` capability, allowing unauthenticated visitors to retrieve each returned user's roles, full capabilities map, extra capabilities, locale, and registration date via a crafted request
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.07623 94th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed LearnPress (Unknown): 4.3.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | LearnPress | before 4.3.7 | 4.3.7 | Patch available | CNA |
- LearnPress VendorUnknown Affected before 4.3.7 Fixed in 4.3.7 Patch available CNA
Remediation
- Fix · CNA LearnPress (Unknown) Fixed in 4.3.7
Timeline
- 2026-10-02 Threatist record created from CVE-2026-8383
- 2026-10-03 Alias added: GHSA-5c22-cxr9-3pjc
- 2026-10-25 EPSS moved to the 90th–95th percentile
References
Sources
- CVE-2026-8383 · CVE Program
- CVE-2026-8383 · NVD
- FIRST EPSS
- GHSA-5c22-cxr9-3pjc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences