Insufficient input validation in certain NETGEAR routers
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Attack requirements
- Present
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA.
Summary
A vulnerability in the affected NETGEAR gaming routers allows attackers with the ability to intercept and tamper with traffic between the router and the Internet, to execute code on the device.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| NETGEAR | MR70 | before V1.0.4.48 | V1.0.4.48 | Patch available | CNA |
| NETGEAR | MS70 | before V1.0.4.48 | V1.0.4.48 | Patch available | CNA |
| NETGEAR | RAXE500 | before V1.2.14.114 | V1.2.14.114 | Patch available | CNA |
| NETGEAR | XR1000 | before V1.0.2.86 | V1.0.2.86 | Patch available | CNA |
- MR70 VendorNETGEAR Affected before V1.0.4.48 Fixed in V1.0.4.48 Patch available CNA
- MS70 VendorNETGEAR Affected before V1.0.4.48 Fixed in V1.0.4.48 Patch available CNA
- RAXE500 VendorNETGEAR Affected before V1.2.14.114 Fixed in V1.2.14.114 Patch available CNA
- XR1000 VendorNETGEAR Affected before V1.0.2.86 Fixed in V1.0.2.86 Patch available CNA
CPE configurations NVD · 8
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:netgear:mr70_firmware:*:*:*:*:*:*:*:* | before 1.0.4.48 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:mr70:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
| cpe:2.3:o:netgear:ms70_firmware:*:*:*:*:*:*:*:* | before 1.0.4.48 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:ms70:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
| cpe:2.3:o:netgear:raxe500_firmware:*:*:*:*:*:*:*:* | before 1.2.14.114 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:raxe500:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
| cpe:2.3:o:netgear:xr1000_firmware:*:*:*:*:*:*:*:* | before 1.0.2.86 | Vulnerable | NETGEAR |
| cpe:2.3:h:netgear:xr1000:-:*:*:*:*:*:*:* | not specified by NVD | Running on | NETGEAR |
- cpe:2.3:o:netgear:mr70_firmware:*:*:*:*:*:*:*:* Versions before 1.0.4.48 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:mr70:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
- cpe:2.3:o:netgear:ms70_firmware:*:*:*:*:*:*:*:* Versions before 1.0.4.48 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:ms70:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
- cpe:2.3:o:netgear:raxe500_firmware:*:*:*:*:*:*:*:* Versions before 1.2.14.114 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:raxe500:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
- cpe:2.3:o:netgear:xr1000_firmware:*:*:*:*:*:*:*:* Versions before 1.0.2.86 Vulnerable ·NETGEAR
- cpe:2.3:h:netgear:xr1000:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·NETGEAR
Remediation
- Fix · CNA MR70 (NETGEAR) Fixed in V1.0.4.48
- Fix · CNA MS70 (NETGEAR) Fixed in V1.0.4.48
- Fix · CNA RAXE500 (NETGEAR) Fixed in V1.2.14.114
- Fix · CNA XR1000 (NETGEAR) Fixed in V1.0.2.86
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
NETGEAR MR70, MS70 and 2 more products — kb.netgear.com/000070811/June-2026-NETGEAR-Security-Advisory
6 records Highest priority Priority LOW 6 LOW
Other records, highest priority first
- TI-2026-08095 Certain NETGEAR routers allow authenticated administrators to gain unintended control of the routerPriority LOW 22
- TI-2026-00280 Certain NETGEAR devices allow administrators to tamper with systemPriority LOW 20
- TI-2026-00279 Insufficient input validation in certain NETGEAR routersPriority LOW 19
Timeline
- 2026-10-02 Threatist record created from CVE-2026-9213
- 2026-10-03 Alias added: GHSA-jx2q-67wh-xh52
- 2026-10-25 EPSS moved to the below the 50th percentile
References
More NETGEAR Mr70 Firmware vulnerabilities
- TI-2026-10138 Command injection vulnerability in some NETGEAR Nighthawk devices CVSS 4.0MEDIUM 4.9
- TI-2026-08095 Certain NETGEAR routers allow authenticated administrators to gain unintended control of the router CVSS 4.0MEDIUM 4.9
- TI-2026-00280 Certain NETGEAR devices allow administrators to tamper with system CVSS 4.0MEDIUM 4.3
- TI-2026-00279 Insufficient input validation in certain NETGEAR routers CVSS 4.0MEDIUM 4.3
- TI-2026-10133 Device administrator can interrupt the normal operation of some NETGEAR Nighthawk devices. CVSS 4.0LOW 1.1
Sources
- CVE-2026-9213 · CVE Program
- CVE-2026-9213 · NVD
- FIRST EPSS
- GHSA-jx2q-67wh-xh52 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences