Post Status Notifier Lite < 1.13.0 - Reflected XSS via mod Parameter
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Post Status Notifier Lite WordPress plugin before 1.13.0 does not properly escape the `mod` URL parameter before reflecting it into the admin settings page (`admin.php?page=post-status-notifier-lite`), leading to a Reflected Cross-Site Scripting vulnerability that fires in the administrator's session when they are tricked into following a crafted URL.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Post Status Notifier Lite | before 1.13.0 | 1.13.0 | Patch available | CNA |
- Post Status Notifier Lite VendorUnknown Affected before 1.13.0 Fixed in 1.13.0 Patch available CNA
Remediation
- Fix · CNA Post Status Notifier Lite (Unknown) Fixed in 1.13.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-9577
- 2026-10-03 Alias added: GHSA-x9fx-2h43-2prm
References
Sources
- CVE-2026-9577 · CVE Program
- CVE-2026-9577 · NVD
- FIRST EPSS
- GHSA-x9fx-2h43-2prm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences