YOOtheme Pro < 5.0.35 - Author+ Stored XSS via UIkit Data Attributes
Priority HIGH 65Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The yootheme WordPress theme before 5.0.35 does not prevent its bundled front-end framework from treating certain HTML attributes, which are permitted by wp_kses_post(), as markup, allowing users with the Author role to perform Stored Cross-Site Scripting attacks that execute in the browser of any user who views the affected post.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00431 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed yootheme (Unknown): 5.0.35
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | yootheme | before 5.0.35 | 5.0.35 | Patch available | CNA |
- yootheme VendorUnknown Affected before 5.0.35 Fixed in 5.0.35 Patch available CNA
Remediation
- Fix · CNA yootheme (Unknown) Fixed in 5.0.35
Timeline
- 2026-10-02 Threatist record created from CVE-2026-10077
- 2026-10-03 Alias added: GHSA-76v2-c9r8-5q7q
References
Sources
- CVE-2026-10077 · CVE Program
- CVE-2026-10077 · NVD
- FIRST EPSS
- GHSA-76v2-c9r8-5q7q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences