WS Form LITE < 1.11.8 - Subscriber+ Arbitrary Settings Update
Priority MEDIUM 53Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The WS Form LITE WordPress plugin before 1.11.8 does not have a capability check on one of its settings-update actions, allowing authenticated users with subscriber-level access and above to modify the WS Form LITE WordPress plugin before 1.11.8's settings.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00254 17th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed WS Form LITE (Unknown): 1.11.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WS Form LITE | before 1.11.8 | 1.11.8 | Patch available | CNA |
- WS Form LITE VendorUnknown Affected before 1.11.8 Fixed in 1.11.8 Patch available CNA
Remediation
- Fix · CNA WS Form LITE (Unknown) Fixed in 1.11.8
Timeline
- 2026-10-02 Threatist record created from CVE-2026-11562
- 2026-10-03 Alias added: GHSA-44m6-x3f3-q98j
References
Sources
- CVE-2026-11562 · CVE Program
- CVE-2026-11562 · NVD
- FIRST EPSS
- GHSA-44m6-x3f3-q98j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences