Eventin < 4.1.20 - Editor+ Local File Inclusion via speaker_template Setting
Priority LOW 34CWE-22Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Eventin WordPress plugin before 4.1.20 does not properly validate a template path setting before using it to include a local file, allowing users with editor-level access and above to include and execute arbitrary local PHP files.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00571 47th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Eventin (Unknown): 4.1.20
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Eventin | before 4.1.20 | 4.1.20 | Patch available | CNA |
- Eventin VendorUnknown Affected before 4.1.20 Fixed in 4.1.20 Patch available CNA
Remediation
- Fix · CNA Eventin (Unknown) Fixed in 4.1.20
Timeline
- 2026-10-02 Threatist record created from CVE-2026-13170
- 2026-10-03 Alias added: GHSA-gchq-rq43-fjjm
References
Sources
- CVE-2026-13170 · CVE Program
- CVE-2026-13170 · NVD
- FIRST EPSS
- GHSA-gchq-rq43-fjjm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences