WC Buckaroo BPE Gateway < 4.9.0 - Subscriber+ Unauthorized Order Refund
Priority MEDIUM 62CWE-284Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-284.
Summary
The Buckaroo Woocommerce Payments Plugin WordPress plugin before 4.9.0 does not perform any capability check or nonce validation on an AJAX action that processes payment capture refunds, allowing any authenticated user, including Subscribers, to trigger refunds against captured orders.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00299 22nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Buckaroo Woocommerce Payments Plugin (Unknown): 4.9.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Buckaroo Woocommerce Payments Plugin | before 4.9.0 | 4.9.0 | Patch available | CNA |
- Buckaroo Woocommerce Payments Plugin VendorUnknown Affected before 4.9.0 Fixed in 4.9.0 Patch available CNA
Remediation
- Fix · CNA Buckaroo Woocommerce Payments Plugin (Unknown) Fixed in 4.9.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-13329
- 2026-10-03 Alias added: GHSA-63p2-7wgc-gxrq
References
Sources
- CVE-2026-13329 · CVE Program
- CVE-2026-13329 · NVD
- FIRST EPSS
- GHSA-63p2-7wgc-gxrq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences