Simply Schedule Appointments < 1.6.12.4 - Unauthenticated Stored XSS via Booking Customer Information
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
Simply Schedule Appointments is vulnerable to unauthenticated Stored Cross-Site Scripting in all versions up to and including 1.6.12.2. The root cause is a sanitization-ordering defect: the rendered notification content is decoded back into live HTML after it has already passed through the Simply Schedule Appointments WordPress plugin before 1.6.12.4's wp_kses_post() filter, so a double-encoded payload survives intake and is reintroduced as an executable element at render time.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Simply Schedule Appointments | before 1.6.12.4 | 1.6.12.4 | Patch available | CNA |
- Simply Schedule Appointments VendorUnknown Affected before 1.6.12.4 Fixed in 1.6.12.4 Patch available CNA
Remediation
- Fix · CNA Simply Schedule Appointments (Unknown) Fixed in 1.6.12.4
Timeline
- 2026-10-02 Threatist record created from CVE-2026-13400
- 2026-10-03 Alias added: GHSA-v365-26q9-f844
References
Sources
- CVE-2026-13400 · CVE Program
- CVE-2026-13400 · NVD
- FIRST EPSS
- GHSA-v365-26q9-f844 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences