UsersWP < 1.2.67 - Two-Factor Authentication Bypass
Priority LOW 35CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-287.
Summary
The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00411 35th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed UsersWP (Unknown): 1.2.67
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | UsersWP | before 1.2.67 | 1.2.67 | Patch available | CNA |
- UsersWP VendorUnknown Affected before 1.2.67 Fixed in 1.2.67 Patch available CNA
Remediation
- Fix · CNA UsersWP (Unknown) Fixed in 1.2.67
Timeline
- 2026-10-02 Threatist record created from CVE-2026-13690
- 2026-10-03 Alias added: GHSA-gpf8-hm73-g5qv
References
Sources
- CVE-2026-13690 · CVE Program
- CVE-2026-13690 · NVD
- FIRST EPSS
- GHSA-gpf8-hm73-g5qv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences