Solace Extra < 1.6.1 - Subscriber+ Post Meta Update via solace_update_sitebuilder_status
Priority LOW 19CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Tampering, Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352 and CWE-862.
Summary
The Solace Extra WordPress plugin before 1.6.1 does not perform capability or nonce checks in one of its AJAX actions, allowing any authenticated user such as a subscriber (and, via CSRF, any logged-in user) to update post meta on arbitrary posts and to deactivate the site's active templates.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00142 3rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed Solace Extra (Unknown): 1.6.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Solace Extra | before 1.6.1 | 1.6.1 | Patch available | CNA |
- Solace Extra VendorUnknown Affected before 1.6.1 Fixed in 1.6.1 Patch available CNA
Remediation
- Fix · CNA Solace Extra (Unknown) Fixed in 1.6.1
Timeline
- 2026-10-02 Threatist record created from CVE-2026-16965
- 2026-10-03 Alias added: GHSA-777w-f323-336m
References
Sources
- CVE-2026-16965 · CVE Program
- CVE-2026-16965 · NVD
- FIRST EPSS
- GHSA-777w-f323-336m · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences