Improper input validation in Google Chrome
Key facts
- Attack vector
- Adjacent network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
Insufficient validation of untrusted input in Cast in Google Chrome prior to 151.0.7922.72 allowed an attacker on the local network segment to leak cross-origin data via malicious network traffic. (Chromium security severity: Medium)
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Chrome (Google) Fixed in 151.0.7922.72
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Google Chrome 151.0.7922.72
370 records Highest priority Priority MEDIUM 96 MEDIUM, 274 LOW
Other records, highest priority first
- TI-2026-14488 Cryptographic Flaw in Enterprise in Google Chrome prior to 151.0.7922.72 allowed an…Priority MEDIUM 46
- TI-2026-14519 Type confusion in Google ChromePriority MEDIUM 44
- TI-2026-14509 Type confusion in Google ChromePriority MEDIUM 44
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2026-17870
- 2026-10-03 Alias added: GHSA-9j3q-3r6g-76c2
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2026-17870 · CVE Program
- CVE-2026-17870 · NVD
- FIRST EPSS
- GHSA-9j3q-3r6g-76c2 · GitHub Advisory Database · CC BY 4.0
- CVE-2026-17870 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences