Incomplete patch leads to administrative account takeover
Priority CRITICAL 95Exploited in the wildCWE-288Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Attack requirements
- None
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-288.
Summary
An incomplete patch for CVE-2026-18556 allows for authentication bypass and account takeover in N-central Versions through 2026.3.1
Why it matters now
Exploitation Active In CISA KEV since 2026-08-03CISA due date 2026-08-06
EPSS 0.14622 96th percentileScored 2026-11-07
Fix Fixed N-central (N-able): 2026.3.1.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Active
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| N-able | N-central | up to 2026.3 | 2026.3.1.7 | Patch available | CNA |
- N-central VendorN-able Affected up to 2026.3 Fixed in 2026.3.1.7 Patch available CNA
Remediation
- Fix · CNA N-central (N-able) Fixed in 2026.3.1.7
Timeline
- 2026-08-03 Added to CISA KEV
- 2026-10-02 Threatist record created from CVE-2026-18577
- 2026-10-03 Alias added: GHSA-qgcm-97x5-6q8q
References
More N-able N-central vulnerabilities
- TI-2026-59007 pre-authentication remote code execution KEVCVSS 4.0CRITICAL 10.0
- TI-2025-08126 Command injection in N-able N-central KEVCVSS 4.0CRITICAL 9.4
- TI-2025-08125 Insecure deserialization in N-able N-central KEVCVSS 4.0CRITICAL 9.4
- TI-2026-15214 Unauthenticated administrative account takeover KEVCVSS 4.0HIGH 8.2
- TI-2025-10725 N-central Multiple XXE Injection Vulnerabilities CVSS 4.0HIGH 8.4
- TI-2024-18776 N-central Authentication Bypass CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-18577 · CVE Program
- CVE-2026-18577 · NVD
- CISA Known Exploited Vulnerabilities
- FIRST EPSS
- GHSA-qgcm-97x5-6q8q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences