Copy & Delete Posts < 1.5.6 - Author+ Password-Protected Post Content Disclosure
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-639.
Summary
The Duplicate Post WordPress plugin before 1.5.6 does not check that a user may read the content of a post before duplicating it, allowing users with a delegated role to republish another user's password-protected post as publicly readable.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Duplicate Post | before 1.5.6 | 1.5.6 | Patch available | CNA |
- Duplicate Post VendorUnknown Affected before 1.5.6 Fixed in 1.5.6 Patch available CNA
Remediation
- Fix · CNA Duplicate Post (Unknown) Fixed in 1.5.6
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Duplicate Post 1.5.6
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2026-15842 Copy & Delete Posts < 1.5.6 - Authenticated Arbitrary Post Content and Password DisclosurePriority LOW 13
Timeline
- 2026-10-02 Threatist record created from CVE-2026-19085
- 2026-10-03 Alias added: GHSA-mf7v-v9w5-f74c
References
Sources
- CVE-2026-19085 · CVE Program
- CVE-2026-19085 · NVD
- FIRST EPSS
- GHSA-mf7v-v9w5-f74c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences