JetBackup 3.1.7.9 - 3.1.23.3 - Subscriber+ Privilege Escalation via Restore Admin User Selection
Priority LOW 33CWE-269Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- High
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-269.
Summary
The JetBackup WordPress plugin before 3.1.23.5 does not verify the role or capabilities of the account it preserves across a restore or migration before granting it administrator privileges, allowing a subscriber-level user to gain administrator access after the site owner restores or migrates the site.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0027 19th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed JetBackup (Unknown): 3.1.23.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | JetBackup | 3.1.7.9 to before 3.1.23.5 | 3.1.23.5 | Patch available | CNA |
- JetBackup VendorUnknown Affected 3.1.7.9 to before 3.1.23.5 Fixed in 3.1.23.5 Patch available CNA
Remediation
- Fix · CNA JetBackup (Unknown) Fixed in 3.1.23.5
Timeline
- 2026-10-02 Threatist record created from CVE-2026-19453
- 2026-10-03 Alias added: GHSA-qpph-f397-9mqv
References
Sources
- CVE-2026-19453 · CVE Program
- CVE-2026-19453 · NVD
- FIRST EPSS
- GHSA-qpph-f397-9mqv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences