Improper authentication in Dell OpenManage Network Integration
Priority LOW 28CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-287.
Summary
Dell OpenManage Network Integration, versions prior to 3.9, contains an Improper Authentication vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00244 15th percentileScored 2026-11-07
Fix Fixed OpenManage Network Integration (Dell): 3.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA OpenManage Network Integration (Dell) Fixed in 3.9
Timeline
- 2026-10-02 Threatist record created from CVE-2026-22764
- 2026-10-03 Alias added: GHSA-whc5-p69f-c63x
References
More Dell Openmanage Network Integration vulnerabilities
- TI-2025-24900 Authentication bypass by capture-replay in Dell OpenManage Network Integration CVSS 3.1HIGH 8.8
Sources
- CVE-2026-22764 · CVE Program
- CVE-2026-22764 · NVD
- FIRST EPSS
- GHSA-whc5-p69f-c63x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences