Read the docs
TI-2026-19222 Aliases CVE-2026-23861GHSA-jxmr-vc4p-vpwh

Cross-site scripting in Dell Unisphere for PowerMax vApp,

Priority LOW 24CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to the execution of malicious HTML or JavaScript code in a victim user's web browser in the context of the vulnerable web application. Exploitation may lead to information disclosure, session theft, or client-side request forgery.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0019 8th percentileScored 2026-11-07
Fix Fixed Unisphere for PowerMax vApp, (Dell): 9.2.4.19 or later

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellUnisphere for PowerMax vApp,N/A to before 9.2.4.19 or later9.2.4.19 or laterPatch availableCNA
  • Unisphere for PowerMax vApp, VendorDell Affected N/A to before 9.2.4.19 or later Fixed in 9.2.4.19 or later Patch available CNA

Remediation

  • Fix · CNA Unisphere for PowerMax vApp, (Dell) Fixed in 9.2.4.19 or later

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-23861
  2. 2026-10-03 Alias added: GHSA-jxmr-vc4p-vpwh

References

  • TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
  • TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
  • TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
  • TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
  • TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
  • TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
See all 2081 →

Sources