Read the docs
TI-2026-20966 Aliases CVE-2026-25936

GLPI Vulnerable to Authenticated SQL Injection

Priority LOW 38CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

GLPI is a free Asset and IT management software package. Starting in version 11.0.0 and prior to version 11.0.6, an authenticated user can perfom a SQL injection. Version 11.0.6 fixes the issue.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0036 30th percentileScored 2026-11-07
Fix Fixed glpi (glpi-project): 11.0.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
glpi-projectglpi11.0.0 to before 11.0.611.0.6Patch availableCNA
  • glpi Vendorglpi-project Affected 11.0.0 to before 11.0.6 Fixed in 11.0.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:teclib-edition:glpi:*:*:*:*:*:*:*:*after 11.0.0, up to 11.0.6VulnerableTeclib-edition
  • cpe:2.3:a:teclib-edition:glpi:*:*:*:*:*:*:*:* Versions after 11.0.0, up to 11.0.6 Vulnerable ·Teclib-edition

Remediation

  • Fix · CNA glpi (glpi-project) Fixed in 11.0.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-25936

References

  • TI-2022-16341 /vendor/htmlawed/htmlawed/htmLawedTest.php in the htmlawed module for GLPI through 10.0.2 allows PHP code injection. KEVCVSS 3.1CRITICAL 9.8
  • TI-2025-18516 GLPI allows unauthenticated SQL injection through the inventory endpoint CVSS 3.1CRITICAL 9.8
  • TI-2023-25210 GLPI SQL injection through inventory agent request CVSS 3.1CRITICAL 9.8
  • TI-2022-15054 The Cartography (aka positions) plugin before 6.0.1 for GLPI allows remote code execution… CVSS 3.1CRITICAL 9.8
  • TI-2023-17986 GLPI vulnerable to SQL injection via inventory agent request CVSS 3.1CRITICAL 9.8
  • TI-2022-13106 SQL injection on login page in GLPI CVSS 3.1CRITICAL 9.8
See all 237 →

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences