Adobe Experience Manager | Cross-site Scripting (Stored XSS) (CWE-79)
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Adobe Experience Manager is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim's browser when they browse to the page containing the vulnerable field. Scope is changed.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Adobe | Adobe Experience Manager as a Cloud Service | up to 2026.7.0 | 2026.8.0 | Patch available | CNA |
| Adobe | Adobe Experience Manager 6.5 LTS | up to SP2 | SP3 | Patch available | CNA |
| Adobe | Adobe Experience Manager 6.5 | up to 6.5.24 | 6.5.25 | Patch available | CNA |
- Adobe Experience Manager as a Cloud Service VendorAdobe Affected up to 2026.7.0 Fixed in 2026.8.0 Patch available CNA
- Adobe Experience Manager 6.5 LTS VendorAdobe Affected up to SP2 Fixed in SP3 Patch available CNA
- Adobe Experience Manager 6.5 VendorAdobe Affected up to 6.5.24 Fixed in 6.5.25 Patch available CNA
Remediation
- Fix · CNA Adobe Experience Manager as a Cloud Service (Adobe) Fixed in 2026.8.0
- Fix · CNA Adobe Experience Manager 6.5 LTS (Adobe) Fixed in SP3
- Fix · CNA Adobe Experience Manager 6.5 (Adobe) Fixed in 6.5.25
Timeline
- 2026-10-02 Threatist record created from CVE-2026-27222
- 2026-10-03 Alias added: GHSA-pgvh-5499-q39c
References
More Adobe Bridge vulnerabilities
- TI-2015-02745 Heap-based buffer overflow in Adobe Photoshop CC before 16.0 (aka 2015.0.0) and Adobe… CVSS 2.0HIGH 10.0
- TI-2015-02744 Integer overflow in Adobe Photoshop CC before 16.0 (aka 2015.0.0) and Adobe Bridge CC… CVSS 2.0HIGH 10.0
- TI-2015-02746 Adobe Photoshop CC before 16.0 (aka 2015.0.0) and Adobe Bridge CC before 6.11 allow… CVSS 2.0HIGH 10.0
- TI-2024-13554 ZDI-CAN-22653: Adobe Bridge PS File Parsing Use-After-Free Remote Code Execution Vulnerability CVSS 3.1HIGH 7.8
- TI-2021-14525 Adobe Bridge Buffer Overflow leads to Arbitrary Code Execution CVSS 3.1HIGH 7.8
- TI-2021-14523 Adobe Bridge SGI File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability CVSS 3.1HIGH 7.8
Sources
- CVE-2026-27222 · CVE Program
- CVE-2026-27222 · NVD
- FIRST EPSS
- GHSA-pgvh-5499-q39c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences