WordPress WP Search Analytics plugin < 1.5.0 - Broken Access Control vulnerability
Priority LOW 30CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in Cornel Raiu WP Search Analytics allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects WP Search Analytics: from n/a before 1.5.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00231 14th percentileScored 2026-11-07
Fix Fixed WP Search Analytics (Cornel Raiu): 1.5.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Cornel Raiu | WP Search Analytics | before 1.5.0 | 1.5.0 | Patch available | CNA |
- WP Search Analytics VendorCornel Raiu Affected before 1.5.0 Fixed in 1.5.0 Patch available CNA
Remediation
- Fix · CNA WP Search Analytics (Cornel Raiu) Fixed in 1.5.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-27357
- 2026-10-03 Alias added: GHSA-prqp-27gf-5pxp
More Cornel Raiu vulnerabilities
- TI-2023-14307 WordPress WP Search Analytics Plugin <= 1.4.7 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2024-08545 WP Search Analytics <= 1.4.10 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
- TI-2022-23625 WordPress WP Search Analytics Plugin <= 1.4.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
- TI-2024-28882 WordPress WP Search Analytics plugin <= 1.4.9 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3
Sources
- CVE-2026-27357 · CVE Program
- CVE-2026-27357 · NVD
- FIRST EPSS
- GHSA-prqp-27gf-5pxp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences