Read the docs
TI-2026-21846 Aliases CVE-2026-27435GHSA-xw5j-5p2q-fr86

WordPress Woffice theme < 5.4.33 - Broken Access Control vulnerability

Priority LOW 30CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in WofficeIO Woffice allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Woffice: from n/a before 5.4.33.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00294 22nd percentileScored 2026-11-07
Fix Fixed Woffice (WofficeIO): 5.4.33

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
WofficeIOWofficebefore 5.4.335.4.33Patch availableCNA
  • Woffice VendorWofficeIO Affected before 5.4.33 Fixed in 5.4.33 Patch available CNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:xtendify:woffice:*:*:*:*:*:*:*:*——WofficeIO
  • cpe:2.3:a:xtendify:woffice:*:*:*:*:*:*:*:* Versions — — ·WofficeIO

Remediation

  • Fix · CNA Woffice (WofficeIO) Fixed in 5.4.33

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-27435
  2. 2026-10-03 Alias added: GHSA-xw5j-5p2q-fr86

References

  • TI-2025-02442 Woffice <= 5.4.21 - Authentication Bypass via Registration Role CVSS 3.1CRITICAL 9.8
  • TI-2024-28887 WordPress Woffice theme <= 5.4.14 - Unauthenticated Account Takeover vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-24974 WordPress Woffice Core plugin <= 5.4.8 - Unauthenticated Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-02430 Woffice Core <= 5.4.21 - Authenticated (Subscriber+) Arbitrary File Upload CVSS 3.1HIGH 8.8
  • TI-2024-28824 WordPress Woffice theme <= 5.4.10 - Unauthenticated Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2023-24816 WordPress Google Calendar Events Plugin <= 3.2.5 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
See all 16 →

Sources