Dell AIOps Collector versions prior to 1.18.3 contain a "Use of Default Credentials"…
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Dell AIOps Collector versions prior to 1.18.3 contain a "Use of Default Credentials" vulnerability. A low privileged attacker with console access could potentially exploit this vulnerability to gain Filesystem access. This vulnerability only affects fresh installations of Collector versions earlier than 1.18.3. Systems that have been upgraded (either manually or automatically) to version 1.18.3 or later are not impacted, even if they were originally installed on an earlier version.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA AIOps (Dell) Fixed in 1.18.3 or later
Timeline
- 2026-10-02 Threatist record created from CVE-2026-32652
- 2026-10-03 Alias added: GHSA-xrfc-5h46-82vp
References
More Dell Aiops Collector vulnerabilities
- TI-2023-12628 Dell CloudIQ Collector version 1.10.2 contains a missing encryption of sensitive data… CVSS 3.1HIGH 7.1
Sources
- CVE-2026-32652 · CVE Program
- CVE-2026-32652 · NVD
- FIRST EPSS
- GHSA-xrfc-5h46-82vp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences