Dell Alienware Command Center (AWCC), versions prior to 6.13.8.0, contain a Least…
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Dell Alienware Command Center (AWCC), versions prior to 6.13.8.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Alienware Command Center (AWCC) (Dell) Fixed in 6.13.8.0
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Dell Alienware Command Center (AWCC) — dell.com/support/kbdoc/en-us/000451018/dsa-2026-192-securit…
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2026-20946 Dell Alienware Command Center (AWCC), versions prior to 6.13.8.0, contain an Execution…Priority LOW 35
Timeline
- 2026-10-02 Threatist record created from CVE-2026-32655
- 2026-10-03 Alias added: GHSA-v3gw-r3q8-w5vr
References
More Dell Alienware Command Center vulnerabilities
- TI-2023-12652 Deserialization of untrusted data in Dell Alienware Command Center CVSS 3.1HIGH 7.8
- TI-2026-20946 Dell Alienware Command Center (AWCC), versions prior to 6.13.8.0, contain an Execution… CVSS 3.1HIGH 7.8
- TI-2026-19753 Improper privilege management in Dell Alienware Command Center CVSS 3.1HIGH 7.8
- TI-2025-29104 Dell Alienware Command Center 6.x (AWCC), versions prior to 6.10.15.0, contains an… CVSS 3.1HIGH 7.8
- TI-2025-29102 Dell Alienware Command Center 6.x (AWCC), versions prior to 6.10.15.0, contain a… CVSS 3.1HIGH 7.8
- TI-2025-28314 Link following in Dell Alienware Command Center 5.x CVSS 3.1HIGH 7.8
Sources
- CVE-2026-32655 · CVE Program
- CVE-2026-32655 · NVD
- FIRST EPSS
- GHSA-v3gw-r3q8-w5vr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences