Dell PowerScale OneFS versions 9.5.0.0 through 9.5.1.6, 9.6.0.0 through 9.7.1.13, 9.8.0.0…
Priority LOW 15CWE-778Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Dell PowerScale OneFS versions 9.5.0.0 through 9.5.1.6, 9.6.0.0 through 9.7.1.13, 9.8.0.0 through 9.10.1.5 and 9.11.0.0 through 9.12.0.1 contains an Insufficient Logging vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information tampering.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00092 0th percentileScored 2026-11-07
Fix Fixed PowerScale OneFS (Dell): 9.5.1.7 or later, 9.7.1.14 or later, 9.10.1.6 or later +1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerScale OneFS | before 9.5.1.7 or later; before 9.7.1.14 or later; before 9.10.1.6 or later; before 9.13.0.0 or later | 9.5.1.7 or later, 9.7.1.14 or later, 9.10.1.6 or later, 9.13.0.0 or later | Patch available | CNA |
- PowerScale OneFS VendorDell Affected before 9.5.1.7 or later; before 9.7.1.14 or later; before 9.10.1.6 or later; before 9.13.0.0 or later Fixed in 9.5.1.7 or later, 9.7.1.14 or later, 9.10.1.6 or later, 9.13.0.0 or later Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:dell:powerscale_onefs:*:*:*:*:*:*:*:* | 9.5.0.0 to before 9.5.1.7; 9.6.0.0 to before 9.7.1.14; 9.8.0.0 to before 9.10.1.6; 9.11.0.0 to before 9.13.0.0 | Vulnerable | Dell |
- cpe:2.3:o:dell:powerscale_onefs:*:*:*:*:*:*:*:* Versions 9.5.0.0 to before 9.5.1.7; 9.6.0.0 to before 9.7.1.14; 9.8.0.0 to before 9.10.1.6; 9.11.0.0 to before 9.13.0.0 Vulnerable ·Dell
Remediation
- Fix · CNA PowerScale OneFS (Dell) Fixed in 9.5.1.7 or later, 9.7.1.14 or later, 9.10.1.6 or later, 9.13.0.0 or later
Timeline
- 2026-10-02 Threatist record created from CVE-2026-32803
- 2026-10-03 Alias added: GHSA-h5fg-9m4r-vrcj
References
More Dell Powerscale Onefs vulnerabilities
- TI-2023-15775 Protection mechanism failure in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2025-20488 Dell PowerScale OneFS, versions 9.5.0.0 through 9.10.1.0, contains a use of default… CVSS 3.1CRITICAL 9.8
- TI-2024-35757 Missing authorization in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2026-17887 Missing brute-force protection in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-13268 Broken or risky cryptographic algorithm in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-13267 Information disclosure through error messages in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.6
Sources
- CVE-2026-32803 · CVE Program
- CVE-2026-32803 · NVD
- FIRST EPSS
- GHSA-h5fg-9m4r-vrcj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences