SOGo before 5.12.5 does not renew the OTP if a user disables/enables it, and has a too…
Priority LOW 12CWE-308Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- High
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
SOGo before 5.12.5 does not renew the OTP if a user disables/enables it, and has a too short length (only 12 digits instead of the 20 recommended).
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00137 3rd percentileScored 2026-11-07
Fix Fixed SOGo (Alinto): 5.12.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA SOGo (Alinto) Fixed in 5.12.5
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Alinto SOGo 5.12.5
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2025-43399 SOGo before 5.12.5 is prone to a XSS vulnerability with events, tasks, and contacts categories.Priority LOW 27
Timeline
- 2026-10-02 Threatist record created from CVE-2026-33550
- 2026-10-03 Alias added: GHSA-9x6p-jf26-xmx7
References
More Alinto Sogo vulnerabilities
- TI-2025-39345 Alinto Sogo 5.12.3 is vulnerable to Cross Site Scripting (XSS) via the theme parameter. CVSS 3.1MEDIUM 6.1
- TI-2025-39344 alinto SOGo 5.12.3 is vulnerable to Cross Site Scripting (XSS) via the "userName" parameter. CVSS 3.1MEDIUM 6.1
- TI-2026-02638 Alinto SOGo cross site scripting CVSS 4.0MEDIUM 5.3
- TI-2015-04539 Cross-site request forgery (CSRF) vulnerability in SOGo before 3.1.0. CVSS 3.1HIGH 8.8
- TI-2016-05311 Memory leak in SOGo 2.3.7 allows remote attackers to cause a denial of service (memory… CVSS 3.1MEDIUM 6.5
- TI-2016-05314 Multiple cross-site scripting (XSS) vulnerabilities in the View Raw Source page in the… CVSS 3.1MEDIUM 6.1
Sources
- CVE-2026-33550 · CVE Program
- CVE-2026-33550 · NVD
- FIRST EPSS
- GHSA-9x6p-jf26-xmx7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences