Read the docs
TI-2026-26235 Aliases CVE-2026-33874

Authenticator vulnerable to Remote Code Execution

Priority LOW 36CWE-78Published · Updated

Key facts

Attack vector
Local
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-78.

Summary

Gematik Authenticator securely authenticates users for login to digital health applications. Starting in version 4.12.0 and prior to version 4.16.0, the Mac OS version of the Authenticator is vulnerable to remote code execution, triggered when victims open a malicious file. Update the gematik Authenticator to version 4.16.0 or greater to receive a patch. There are no known workarounds.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00287 21st percentileScored 2026-11-07
Fix Fixed app-Authenticator (gematik): 4.16.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
gematikapp-Authenticator4.12.0 to before 4.16.04.16.0Patch availableCNA
  • app-Authenticator Vendorgematik Affected 4.12.0 to before 4.16.0 Fixed in 4.16.0 Patch available CNA

CPE configurations NVD · 2

CPEVersionsRoleVendor
cpe:2.3:a:gematik:authenticator:*:*:*:*:*:*:*:*4.12.0 to before 4.16.0Vulnerablegematik
cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*not specified by NVDRunning onApple
  • cpe:2.3:a:gematik:authenticator:*:*:*:*:*:*:*:* Versions 4.12.0 to before 4.16.0 Vulnerable ·gematik
  • cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Apple

Remediation

  • Fix · CNA app-Authenticator (gematik) Fixed in 4.16.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-33874

References

  • TI-2026-26236 Authenticator Vulnerable to Authentication Flow Hijack CVSS 3.1CRITICAL 9.3

Sources

This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences