WordPress WPAMS plugin < 49.5.3 - Arbitrary Content Deletion vulnerability
Priority LOW 29CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Subscriber Arbitrary Content Deletion in WPAMS < 49.5.3 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00352 29th percentileScored 2026-11-07
Fix Fixed WPAMS (mojoomla): 49.5.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA WPAMS (mojoomla) Fixed in 49.5.3
Timeline
- 2026-10-02 Threatist record created from CVE-2026-39433
- 2026-10-03 Alias added: GHSA-w2j3-cpf2-jmr2
More mojoomla vulnerabilities
- TI-2024-09226 WPGYM <= 67.1.0 - Unauthenticated Arbitrary File Upload CVSS 3.1CRITICAL 9.8
- TI-2025-26148 WordPress WPAMS plugin <= 44.0 - Local File Inclusion to Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-26143 WordPress WPAMS plugin <= 44.0 (17-08-2023) - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
- TI-2025-26122 WordPress Hospital Management System plugin <= 47.0(20-11-2023) - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
- TI-2025-30070 WordPress School Management System Plugin <= 92.0.0 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
- TI-2025-26137 WordPress WPAMS plugin <= 44.0 (17-08-2023) - SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
Sources
- CVE-2026-39433 · CVE Program
- CVE-2026-39433 · NVD
- FIRST EPSS
- GHSA-w2j3-cpf2-jmr2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences