WordPress Smart Coupons for WooCommerce plugin < 2.3.0 - Broken Access Control vulnerability
Priority LOW 39CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in WebToffee Smart Coupons for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Smart Coupons for WooCommerce: from n/a before 2.3.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00289 21st percentileScored 2026-11-07
Fix Fixed Smart Coupons for WooCommerce (WebToffee): 2.3.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Smart Coupons for WooCommerce (WebToffee) Fixed in 2.3.0
Timeline
- 2026-10-02 Threatist record created from CVE-2026-45438
- 2026-10-03 Alias added: GHSA-248h-mpmp-3vwh
More WebToffee vulnerabilities
- TI-2024-07682 GDPR Cookie Consent <= 2.6.0 - Bulk Delete via CSRF CVSS 3.1MEDIUM 6.5
- TI-2024-07785 GDPR Cookie Consent <= 2.6.0 - Unauthenticated Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2024-20216 WordPress Export and Import Users and Customers plugin <= 2.5.2 - Path Traversal vulnerability CVSS 3.1MEDIUM 4.3
- TI-2024-00649 Stripe Payment Plugin for WooCommerce <= 3.7.9 - Unauthenticated SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2023-02962 Stripe Payment Plugin for WooCommerce <= 3.7.7 - Authentication Bypass CVSS 3.1CRITICAL 9.8
- TI-2022-23148 WordPress Product Reviews Import Export for WooCommerce Plugin <= 1.4.8 is vulnerable to CSV Injection CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-45438 · CVE Program
- CVE-2026-45438 · NVD
- FIRST EPSS
- GHSA-248h-mpmp-3vwh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences