Incorrect authorization in Dell PowerScale OneFS
Key facts
- Attack vector
- Adjacent network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-863.
Summary
Dell PowerScale OneFS, versions 9.5.0.0 through 9.7.1.15, versions 9.8.0.0 through 9.13.1.0, and versions prior to 9.15.0.0, contain an Incorrect Authorization vulnerability. A low privileged adjacent network attacker could potentially exploit this vulnerability, leading to unauthorized modification of system logs.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerScale OneFS | before 9.7.1.16 or later; before 9.13.1.1 or later; before 9.15.0.0 or later | 9.7.1.16 or later, 9.13.1.1 or later, 9.15.0.0 or later | Patch available | CNA |
- PowerScale OneFS VendorDell Affected before 9.7.1.16 or later; before 9.13.1.1 or later; before 9.15.0.0 or later Fixed in 9.7.1.16 or later, 9.13.1.1 or later, 9.15.0.0 or later Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:dell:powerscale_onefs:*:*:*:*:*:*:*:* | 9.5.0.0 – 9.7.1.15; 9.8.0.0 – 9.13.1.0; 9.14.0.0 to before 9.15.0.0 | Vulnerable | Dell |
- cpe:2.3:o:dell:powerscale_onefs:*:*:*:*:*:*:*:* Versions 9.5.0.0 – 9.7.1.15; 9.8.0.0 – 9.13.1.0; 9.14.0.0 to before 9.15.0.0 Vulnerable ·Dell
Remediation
- Fix · CNA PowerScale OneFS (Dell) Fixed in 9.7.1.16 or later, 9.13.1.1 or later, 9.15.0.0 or later
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Dell PowerScale OneFS — dell.com/support/kbdoc/en-us/000505684/dsa-2026-360-securit…
3 records Highest priority Priority LOW 3 LOW
Other records, highest priority first
- TI-2026-49200 OS command injection in Dell PowerScale OneFSPriority LOW 32
- TI-2026-29361 Dell PowerScale OneFS versions 9.12.0.0 through 9.13.1.0 contain an Insecure Temporary…Priority LOW 25
Timeline
- 2026-10-02 Threatist record created from CVE-2026-46460
- 2026-10-03 Alias added: GHSA-67qw-p433-v2rh
References
More Dell Powerscale Onefs vulnerabilities
- TI-2023-15775 Protection mechanism failure in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2025-20488 Dell PowerScale OneFS, versions 9.5.0.0 through 9.10.1.0, contains a use of default… CVSS 3.1CRITICAL 9.8
- TI-2024-35757 Missing authorization in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2026-17887 Missing brute-force protection in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-13268 Broken or risky cryptographic algorithm in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.8
- TI-2022-13267 Information disclosure through error messages in Dell PowerScale OneFS CVSS 3.1CRITICAL 9.6
Sources
- CVE-2026-46460 · CVE Program
- CVE-2026-46460 · NVD
- FIRST EPSS
- GHSA-67qw-p433-v2rh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences