Zoom VDI - Path Traversal
Priority LOW 33CWE-23Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Path traversal in Zoom VDI Client and Plugins may allow an authenticated user to conduct information disclosure via local access.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00214 11th percentileScored 2026-11-07
Fix Fixed Zoom VDI (Zoom Communications): 7.0.11
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Zoom Video Communications, Inc. | Zoom VDI | before 7.0.11 | 7.0.11 | Patch available | CNA |
- Zoom VDI VendorZoom Video Communications, Inc. Affected before 7.0.11 Fixed in 7.0.11 Patch available CNA
Remediation
- Fix · CNA Zoom VDI (Zoom Communications) Fixed in 7.0.11
Timeline
- 2026-10-02 Threatist record created from CVE-2026-53416
- 2026-10-03 Alias added: GHSA-29rx-299h-2mqg
References
More Zoom Video Communications, Inc. vulnerabilities
- TI-2026-18340 Zoom Node Deployments - Command Injection CVSS 3.1CRITICAL 9.9
- TI-2017-11048 The ZoomLauncher binary in the Zoom client for Linux before 2.0.115900.1201 does not… CVSS 3.1HIGH 8.8
- TI-2017-11047 Stack-based buffer overflow in the ZoomLauncher binary in the Zoom client for Linux… CVSS 3.1HIGH 8.8
- TI-2020-04976 Path traversal in Zoom CVSS 3.1CRITICAL 9.8
- TI-2026-38498 Zoom Workplace VDI Plugin for Windows - Improper Input Validation CVSS 3.1CRITICAL 9.8
- TI-2021-13217 Improper certificate validation in Zoom Client for Meetings for Windows CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-53416 · CVE Program
- CVE-2026-53416 · NVD
- FIRST EPSS
- GHSA-29rx-299h-2mqg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences