Read the docs
TI-2026-42724 Aliases CVE-2026-59915GHSA-jcxx-5qw5-hphm

Dell Alienware Command Center (AWCC), versions prior to 6.14.20.0, contain a Least…

Priority LOW 33CWE-272Published · Updated

Key facts

Attack vector
Local
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA.

Summary

Dell Alienware Command Center (AWCC), versions prior to 6.14.20.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00135 3rd percentileScored 2026-11-07
Fix Fixed Alienware Command Center (AWCC) (Dell): 6.14.20.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellAlienware Command Center (AWCC)before 6.14.20.06.14.20.0Patch availableCNA
  • Alienware Command Center (AWCC) VendorDell Affected before 6.14.20.0 Fixed in 6.14.20.0 Patch available CNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:dell:alienware_command_center:*:*:*:*:*:*:*:*——Dell
  • cpe:2.3:a:dell:alienware_command_center:*:*:*:*:*:*:*:* Versions — — ·Dell

Remediation

  • Fix · CNA Alienware Command Center (AWCC) (Dell) Fixed in 6.14.20.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-59915
  2. 2026-10-03 Alias added: GHSA-jcxx-5qw5-hphm

References

  • TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
  • TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
  • TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
  • TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
  • TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
  • TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
See all 2081 →

Sources