Improper certificate validation in Dell RVTools
Priority MEDIUM 41CWE-295Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Spoofing
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-295.
Summary
Dell RVTools versions prior to 4.8.1, contains an improper certificate validation vulnerability in the collector. A remote unauthenticated attacker could potentially exploit this vulnerability leading to loss of confidentiality and integrity.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00236 14th percentileScored 2026-11-07
Fix Fixed RVTools (Dell): 4.8.1 or later
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA RVTools (Dell) Fixed in 4.8.1 or later
Timeline
- 2026-10-02 Threatist record created from CVE-2026-64993
- 2026-10-03 Alias added: GHSA-f3q3-4gxr-rf8v
References
Sources
- CVE-2026-64993 · CVE Program
- CVE-2026-64993 · NVD
- FIRST EPSS
- GHSA-f3q3-4gxr-rf8v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences