Path traversal in WebPros Plesk
Priority LOW 38CWE-22Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA.
Summary
Path traversal in Plesk 18.0.79.9 and earlier and 18.0.80 through 18.0.80.5 allows local users to execute arbitrary code as root.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00173 6th percentileScored 2026-11-07
Fix Fixed Plesk (WebPros): 18.0.79.9, 18.0.80.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Plesk (WebPros) Fixed in 18.0.79.9, 18.0.80.5
Timeline
- 2026-10-02 Threatist record created from CVE-2026-67397
- 2026-10-03 Alias added: GHSA-pm4q-j54p-8jgq
References
More WebPros vulnerabilities
- TI-2026-30342 WebPros cPanel and WHM Authentication Bypass via Login Flow KEVCVSS 4.0CRITICAL 9.3
- TI-2026-46792 Eval injection in cPanel 11.138.0.0 and earlier allows remote authenticated users to execute arbitrary code as root. CVSS 4.0HIGH 8.7
- TI-2025-40383 Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS)… CVSS 3.1HIGH 7.5
- TI-2026-23322 Incorrect privileges management and insufficient path filtering allow to read arbitrary… CVSS 3.1HIGH 8.6
- TI-2026-47685 Deserialization of untrusted data in WebPros WHMCS CVSS 4.0CRITICAL 9.3
- TI-2026-23317 Authorization bypass in WebPros Comet Backup CVSS 4.0CRITICAL 9.9
Sources
- CVE-2026-67397 · CVE Program
- CVE-2026-67397 · NVD
- FIRST EPSS
- GHSA-pm4q-j54p-8jgq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences