Read the docs
TI-2026-48514 Aliases CVE-2026-69109GHSA-g4jx-hhxc-5329

Path traversal in Siemens License Server

Priority MEDIUM 45CWE-35Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Attack requirements
None
Impact type
—
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 4.0 · CNA. Fix status from CNA.

Summary

A vulnerability has been identified in Siemens License Server (SLS) (All versions < V5.3). The affected application is vulnerable to a path traversal vulnerability due to lack of sanitization of user input. This could allow a remote attacker to access arbitrary files on the application.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00623 50th percentileScored 2026-11-07
Fix Fixed Siemens License Server (SLS) (Siemens): V5.3

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
SiemensSiemens License Server (SLS)before V5.3V5.3Patch availableCNA
  • Siemens License Server (SLS) VendorSiemens Affected before V5.3 Fixed in V5.3 Patch available CNA

Remediation

  • Fix · CNA Siemens License Server (SLS) (Siemens) Fixed in V5.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-69109
  2. 2026-10-03 Alias added: GHSA-g4jx-hhxc-5329
  3. 2026-11-05 EPSS moved to the 50th–90th percentile

References

  • TI-2026-20057 Authentication bypass in Fortinet FortiWeb KEVCVSS 3.1CRITICAL 9.4
  • TI-2025-26358 tls: fix handling of zero-length records on the rx_list KEVCVSS 3.1CRITICAL 9.8
  • TI-2025-18911 Heap-based buffer overflow in Fortinet FortiSwitchManager KEVCVSS 3.1CRITICAL 9.8
  • TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
  • TI-2022-07142 Code injection in Spring Framework KEVCVSS 3.1CRITICAL 9.8
  • TI-2021-19919 Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints KEVCVSS 3.1CRITICAL 10.0
See all 2487 →

Sources