OS command injection in Zimbra Collaboration
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-78.
Summary
A remote code execution vulnerability exists in Zimbra Collaboration (ZCS) before 10.1.20 when the optional zimbra-snmp package is installed and SNMP notifications are enabled. Due to improper sanitization of untrusted input during SNMP notification processing, an unauthenticated attacker can send specially crafted SMTP requests that may result in execution of arbitrary operating system commands as the Zimbra user.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Active
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Collaboration (Zimbra) Fixed in 10.1.20
Timeline
- 2026-08-21 Added to CISA KEV
- 2026-10-02 Threatist record created from CVE-2026-73570
- 2026-10-03 Alias added: GHSA-jqh7-pchh-v74j
- 2026-10-06 EPSS moved to the 99th percentile and above
References
More Zimbra vulnerabilities
- TI-2025-40820 Cross-site scripting in Zimbra Collaboration KEVCVSS 3.1HIGH 7.2
- TI-2024-18266 An issue was discovered in Zimbra Collaboration (ZCS) 9.0 and 10.0. KEVCVSS 3.1MEDIUM 6.1
- TI-2024-30553 An issue was discovered in Zimbra Collaboration (ZCS) 10.1.x before 10.1.1, 10.0.x before… CVSS 3.1HIGH 8.8
- TI-2022-13998 Zimbra Collaboration Open Source 8.8.15 does not encrypt the initial-login randomly… CVSS 3.1CRITICAL 9.8
- TI-2026-63080 Path traversal in Zimbra Collaboration Suite CVSS 3.1CRITICAL 9.8
- TI-2023-13772 An issue in Zimbra Collaboration ZCS v.8.8.15 and v.9.0 allows an attacker to execute… CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-73570 · CVE Program
- CVE-2026-73570 · NVD
- CISA Known Exploited Vulnerabilities
- FIRST EPSS
- GHSA-jqh7-pchh-v74j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences