Authorization bypass in Dell PowerProtect One
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-639.
Summary
Dell PowerProtect One, versions 20.1.0.0 and below, contain an Authorization Bypass Through User-Controlled Key vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information tampering.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA PowerProtect One (Dell) Fixed in 20.3.0.0
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Dell PowerProtect One — dell.com/support/kbdoc/en-us/000500902/dsa-2026-369-securit…
6 records Highest priority Priority MEDIUM 2 MEDIUM, 4 LOW
Other records, highest priority first
- TI-2026-52544 OS command injection in Dell PowerProtect OnePriority MEDIUM 44
- TI-2026-48425 OS command injection in Dell PowerProtect OnePriority MEDIUM 43
- TI-2026-48426 Stack-based buffer overflow in Dell PowerProtect OnePriority LOW 39
Timeline
- 2026-10-02 Threatist record created from CVE-2026-74771
- 2026-10-03 Alias added: GHSA-jwh8-4mw6-g2wq
References
More Dell Powerprotect One vulnerabilities
- TI-2026-52544 OS command injection in Dell PowerProtect One CVSS 3.1HIGH 8.8
- TI-2026-48425 OS command injection in Dell PowerProtect One CVSS 3.1HIGH 8.8
- TI-2026-48426 Stack-based buffer overflow in Dell PowerProtect One CVSS 3.1HIGH 7.5
- TI-2026-52546 Improper certificate validation in Dell PowerProtect One CVSS 3.1HIGH 7.5
- TI-2026-47572 Dell PowerProtect One, versions 20.1.0.0 and below, contain a Reliance on Insufficiently… CVSS 3.1MEDIUM 6.5
Sources
- CVE-2026-74771 · CVE Program
- CVE-2026-74771 · NVD
- FIRST EPSS
- GHSA-jwh8-4mw6-g2wq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences