MultiVendorX 5.0.0 - 5.0.15 - Store Owner+ Privilege Escalation to Administrator
Priority LOW 34CWE-269Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-269.
Summary
The MultiVendorX WordPress plugin before 5.0.16 does not restrict who can update its role and capability settings, allowing users holding its vendor role to grant that role administrator-level capabilities and take over the site.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00462 40th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed MultiVendorX (Unknown): 5.0.16
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | MultiVendorX | 5.0.0 to before 5.0.16 | 5.0.16 | Patch available | CNA |
- MultiVendorX VendorUnknown Affected 5.0.0 to before 5.0.16 Fixed in 5.0.16 Patch available CNA
Remediation
- Fix · CNA MultiVendorX (Unknown) Fixed in 5.0.16
Timeline
- 2026-10-02 Threatist record created from CVE-2026-74925
- 2026-10-03 Alias added: GHSA-w9pm-mr7j-6qjf
References
Sources
- CVE-2026-74925 · CVE Program
- CVE-2026-74925 · NVD
- FIRST EPSS
- GHSA-w9pm-mr7j-6qjf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences