CorvusSKK contains a code injection vulnerability, which may lead to arbitrary code execution on the affected product.
Priority LOW 38CWE-94Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- None
- User interaction
- Active
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-94.
Summary
CorvusSKK contains a code injection vulnerability, which may lead to arbitrary code execution on the affected product.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00237 14th percentileScored 2026-11-07
Fix Fixed CorvusSKK (SASAKI Nobuyuki): 3.3.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| SASAKI Nobuyuki | CorvusSKK | before 3.3.4 | 3.3.4 | Patch available | CNA |
- CorvusSKK VendorSASAKI Nobuyuki Affected before 3.3.4 Fixed in 3.3.4 Patch available CNA
Remediation
- Fix · CNA CorvusSKK (SASAKI Nobuyuki) Fixed in 3.3.4
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
SASAKI Nobuyuki CorvusSKK 3.3.4
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2026-53273 CorvusSKK contains an integer overflow vulnerability, which may allow malicious data to be written to a dictionary file.Priority LOW 20
Timeline
- 2026-10-02 Threatist record created from CVE-2026-76148
- 2026-10-03 Alias added: GHSA-4gm4-9fm3-vc2p
References
More SASAKI Nobuyuki vulnerabilities
- TI-2026-53273 CorvusSKK contains an integer overflow vulnerability, which may allow malicious data to be written to a dictionary file. CVSS 4.0MEDIUM 4.6
Sources
- CVE-2026-76148 · CVE Program
- CVE-2026-76148 · NVD
- FIRST EPSS
- GHSA-4gm4-9fm3-vc2p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences